Test'N Bilgi Yarışması Gereksinimleri

Test-N Ekran Görüntüsü

Test'n bilgi yarışması yazılımını çalıştırabilmeniz için aşağıdaki programlara ihtiyacınız olacaktır.

  • PHP 5.1 veya daha yüksek bir versiyonu
  • MySQL 4.0 veya daha yüksek bir versiyonu
  • Apache, ISS veya benzeri bir web sunucusu

Bazı seçeneklerin aktif edilebilmesi için aşağıdaki özelliklerin bulunması gerekmektedir, bu özellikler olmadan da yazılım çalışacaktır.

  • Php GD kütüphanesi veya Netpbm (Profil resimlerinin işlenmesi için gerekmektedir, bulunmadığı takdirde profil resim özelliği deaktif olmaktadır)
  • Apache mod_rewrite eklentisi (Adreslerin güzelleştirilmesi için gerekmektedir, bulunmadığı takdirde adresler normal olarak çalışmaktadır.)
  • Ioncube Loader (Test yazılımının lisanslaması ioncube ile yapılmaktadır, php hosting hizmeti vermekte olan şirketlerin hemen hemen tamamında ioncube loader aktiftir.)
© Namrun